Introducción

burnatonce es un interface gráfico de usuario
para varias utilidades de lectura y grabación de discos

Introducción a burnatonce

burnatonce ha sido diseñado para grabar sus CD rápidamente y sin complicaciones. El interface es sencillo y rápido, a la vez que potente, y no está atestado de asistentes u otros "adorables" personajes. Evidentemente, esto significa que los usuarios menos experimentados necesitarán consultar esta ayuda y el excelente sitio cdrfaq para poder empezar.

burnatonce puede usarse para grabar imágenes existentes en formato cue/bin, toc/dat o iso, y para compilar CD de datos y sonido desde varios archivos.

burnatonce se basa en proyectos, lo que significa que para crear, por ejemplo, un CD de sonido, el usuario en primer lugar compila el proyecto en la ventana de Compilación de CD de sonido; la compilación es cargada en la Ventana principal, y la grabación comienza al hacer clic en el botón 'Grabar'. El disco insertado en la grabadora de CD es comprobado y, si es un CD-RW, se pregunta al usuario si quiere Borrar el disco. Al finalizar la grabación, el usuario puede hacer otra copia simplemente haciendo clic otra vez en 'Grabar'.


Introduction

burnatonce es un interface gráfico de usuario
para varias utilidades de lectura y grabación de discos

Requerimientos de sistema

PC compatible IBM bajo Windows 9x/ME/2000/XP.

El uso de burnatonce en equipos bajo Windows 9x/ME no está soportado. Además, requiere que esté instalada la capa ASPI 4.60 de Adaptec.


Capacidad multilenguaje

burnatonce es un interface gráfico de usuario
para varias utilidades de lectura y grabación de discos

Capacidad multilenguaje

burnatonce tiene incorporada capacidad multilenguaje. Si su idioma no ha sido incluído todavía, burnatonce puede crear un archivo de muestra en inglés llamado burnatonce\languages\Template.txt. Para ello, ejecute burnatonce con el parámetro '/langtemplate' (sin los apóstrofos).

Para añadir su idioma, simplemente traduzca el archivo Template.txt (lea las directrices contenidas en el propio archivo), y envíelo a translate@burnatonce.com para que sea incluído en la instalación y en las actualizaciones de idioma de burnatonce.


Useful Links

burnatonce es un interface gráfico de usuario
para varias utilidades de lectura y grabación de discos

Enlaces a burnatonce

Página principal de burnatonce - El lugar para todo lo relacionado con burnatonce
Foros de burnatonce - Para hablar sobre burnatonce y pedir asistencia técnica

Información general

www.cdrfaq.org - Aquí encontrará todo lo que quería saber (y más) sobre la grabación de CD

Enlaces a software

cdrdao - Enlace al proyecto cdrdao, alojado en SourceForge
mkisofs - Enlace al proyecto cdrtools, alojado en freshmeat
cygwin - Cygwin is un entorno UNIX para Windows, desarrollado por Red Hat

Enlaces a Software/Licencia GNU

The GNU Project - Página principal del Proyecto GNU y la Fundación para el Software Libre
Preguntas más frecuentes sobre GNU - Útil FAQ acerca de la GPL


COPYRIGHT AND PERMISSION NOTICE

Copyright (c) 2002, 2003 Jamie Osborne.
All rights reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), for the non-commercial use, copying, publication and distribution of the Software, and to permit persons to whom the Software is furnished to do so, provided that the above copyright notice(s) and this permission notice appear in all copies of the Software and that both the above copyright notice(s) and this permission notice appear in supporting documentation.

A "non-commercial use" means a personal, academic, scientific or research use of the Software, provided that such use is in no way commercial. Any other use of the Software not explicitly mentioned here to be permitted will require the purchase of a Commercial License. If you have any questions regarding licensing of the Software then please contact license@burnatonce.com.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.


Ventana principal

La ventana principal de burnatonce es, en la vista normal, muy sencilla: sólo hay un botón, que se usa para iniciar el proceso de grabación. Para grabar una imagen de disco preparada previamente, todo lo que el usuario necesita hacer tras configurar burnatonce es cargar dicha imagen y hacer clic en 'Grabar'.

Además del botón de Grabar, se aprecia un menú a lo largo de la parte superior de la ventana, una barra de estado a lo largo de la parte inferior, y una barra de progreso / cuadro de texto a la izquierda del botón de Grabar.

El menú contiene otras herramientas, como 'Leer a imagen', 'Copiar al vuelo' y 'Borrar CD-RW', así como las opciones generales 'Ayuda con el ratón' y 'Siempre en primer plano'.

La barra de estado muestra el nombre de la imagen cargada o del proyecto en curso, el grabador seleccionado, la velocidad de grabación y un indicador visual de los modos RAW y multisesión.

La barra de progreso muestra el avance de las operaciones de lectura/escritura, y el cuadro de texto muestra información al usuario.

Para configurar burnatonce, simplemente seleccione 'Opciones' -> 'Opciones principales', o haga doble clic en la barra de estado. Para ver una explicación de las opciones, por favor haga clic aquí.


Main Settings

Opciones principales

Lector de CD

Las tres listas desplegables para las unidades de lectura son, de izquierda a derecha:

Unidad de lectura:
Seleccione la unidad que será usada para leer los CD.

Modo de lectura:
Selecciona el método que será utilizado para obtener la lectura más fiel posible de un disco de sonido. Las opciones disponibles son, por orden decreciente de velocidad:

Normal: los datos son copiados directamente de la unidad.
Releer: modo especial de lectura que evita el 'jitter'.
Comprobaciones adicionales: igual que el método anterior pero con comprobaciones adicionales.
Detección de rayas: como el método anterior pero con detección y reparación de rayas.

Modo de subcanal:
Especifica el tipo de datos de subcanal que son extraídos del CD que está siendo leído.

Sin subcódigos: lee una imagen sin extraer datos del subcanal.
Subcódigos RW: lee los datos empaquetados del subcanal R-W (desentrelazados y con los errores corregidos).
Subcódigos RW Raw: lee los datos en bruto del subcanal R-W (sin desentrelazar, sin corregir los errores, datos L-EC incluídos en la imagen de la pista).

Debajo de las listas desplegables aparecen las casillas de selección de las opciones de lectura:

Leer RAW:
Los sectores de datos se guardarán en el archivo imagen como bloques de 2352 bytes, incluyendo la cabecera y los datos L-EC del sector. El modo de pista será fijado a MODE1_RAW o MODE2_RAW en el archivo toc que se crea.

Leer CD-Text:
Activa la lectura de los datos de CD-Text. Desactive esta opción si la unidad se bloquea o devuelve información sin sentido al leer los datos de CD-Text.

Invertir bytes de sonido:
Intercambia el orden de los bytes de todas las muestras de sonido. Active esta opción únicamente si obtiene ruido al leer los CD de sonido.

TOC simple:
No lee la TOC de cada sesión: la información de multisesión no se leerá. Active esta opción sólo si la unidad se bloquea al leer discos multisesión.

Grabador de CD

Las tres listas desplegables para las unidades de grabación son, de izquierda a derecha:

Unidad de grabación:
Seleccione la unidad que será usada para grabar los CD. Esta es también la unidad utilizada cuando seleccione 'Herramientas' -> 'Información de la unidad'.

Buffers:
Especifica en número de buffers utilizados para prevenir el error de vaciado de buffer. Cada uno de ellos contiene 1 segundo de datos de sonido.

Velocidad:
Selecciona la velocidad a la que se efectuarán las operaciones de grabación o de borrado. Nota: la unidad o el disco insertado pueden no admitir la grabación a la velocidad seleccionada.

Debajo de las listas desplegables aparecen las casillas de selección de las opciones de grabación:

Usar controlador RAW:
Usa el controlador generic-mmc-raw, en el que, además de los datos de sonido, se graban también los datos del subcanal P-Q. Esta opción es ignorada en las grabaciones multisesión.

Grabar CD Text:
Activa la grabación de CD-Text. Esta opción es ignorada si se usa el controlador RAW, ya que la grabación de CD-Text es automática.

Expulsar disco:
Expulsa la bandeja del CD tras la grabación.

Protección de buffer:
Activa la protección contra el vaciado de buffer durante la grabación.

Forzar ejecución:
Fuerza la ejecución de una operación que en otro caso no sería efectuada.

Overburn:
Activa la grabación por encima de la capacidad estimada. Puede resultar en mensajes de error o en el bloqueo del grabador o del sistema.

Multisesión:
Deja el disco abierto para poder añadir otras sesiones. La mayor parte de las unidades de CD-ROM requieren que el disco este cerrado antes de poder usarlo.

Simular grabación:
Simula una grabación sin guardar la información en el disco.

Otras opciones

Ocultar opciones:
Oculta las opciones durante la grabación y otras operaciones para ahorrar espacio del escritorio.

Minimizar al la bandeja del sistema:
Minimiza a la bandeja del sistema en lugar de a la barra de tareas.

Interface SPTI
Activa el uso del interface SPTI en lugar del ASPI en equipos con Windows NT/2000/XP).

Comprobar cue:
Permite corregir errores en la sintaxis o en los archivos indicados en los archivos cue o toc.


Grabar disco

Una imagen de disco puede ser cargada en burnatonce haciendo doble clic sobre ella en el explorador de Windows, o mediante la opción 'Cargar nueva imagen' del menú 'Archivo'. De igual forma, un proyecto de datos o sonido es cargado al hacer clic en el botón 'Compilar' de la correspondiente ventana de compilación..

Cuando la imagen ha sido cargada en burnatonce, su nombre aparece an la esquina inferior izquierda de la ventana principal. Tras comprobar los ajustes necesarios, el disco será grabado simplemente pulsando el botón 'Grabar'.


Confirmar lectura

Leer disco

Mediante burnatonce es posible leer un disco y guardarlo en el disco duro como una imagen. Son admitidos dos tipos de imágenes: el primero es el toc/dat, y es el recomendado para usar con burnatonce; el segundo es el cue/bin, y se ha incluído para proporcionar compatibilidad con otros programas.

Nota: el formato cue/bin sólo está disponible para discos de datos.

Antes de comenzar la lectura del CD aparece una ventana de confirmación que muestra cuál es el dispositivo de lectura seleccionado, y el tamaño previsto de la imagen.


Copiar disco

Hay dos formas de copiar un disco con burnatonce. La primera consiste simplemente en leer el disco original y crear un archivo de imagen en el disco duro. Una vez creada, la imagen puede ser grabada por burnatonce o guardada para un uso posterior. Esta es la forma más segura de copiar un disco en equipos lentos.

El segundo método es denominado 'Copia al vuelo'. Para usarlo simplemente hay que insertar el disco original en la unidad lectora, y un disco virgen en la grabadora, comprobar los ajustes e ir a 'Copiar al vuelo' en el menú 'Leer/Copiar'.

Si la opción 'Confirmar escritura' está activada, aparecerá el siguiente cuadro de diálogo antes de comenzar el proceso de copia:


Borrar disco

La ventana de Borrar disco sólo tiene una opción, 'Borrado rápido'. Esta es la opción recomendada, ya que es más rápida, pues sólo borra la tabla de contenidos del disco. Si desmarca esta opción se efectuará un borrado completo, que lleva más tiempo.


Compilación de DC de datos

Compilación de CD y DVD de datos

Esta ventana está destinada a la compilación de CD y DVD de datos. Añada los archivos y carpetas que desee incluir en el disco, pulse Opciones para hacer los ajustes necesarios en las opciones ISO y pulse 'Compilar' para cargar el proyecto en la Ventana principal, listo para la grabación.

Para crear una imagen ISO en lugar de grabar, marque la casilla 'A imagen'.

Otras opciones disponibles haciendo clic con el botón secundario en la lista de archivos:

Etiqueta ordenable:
Usar la fecha en formato aammdd como etiqueta del disco en lugar de la fecha en formato local.

Confirmar opciones:
Mostrar siempre al usuario las Opciones ISO antes de compilar el disco.

Escribir archivo de CRC:
Calcula una suma de comprobación (CRC) por cada archivo y lo guarda en el directorio raíz del disco para poder verificar posteriormente la grabación mediante Principal -> Leer/Copiar -> Verificar suma de comprobación.

Grabación automática:
Tras compilar el disco, el proyecto es cargado en la ventana principal y se intenta grabar sin interactuar con el usuario.


Opciones ISO

PVD (Descriptor Primario de Volumen)

Etiqueta de volumen:
Etiqueta del disco que será mostrada en el explorador.

Identificador de sistema:
Sistema para el que está destinado el disco. Si se deja en blanco queda ajustado a Win32.

Conjunto de volúmenes:
Nombre del conjunto de volúmenes al que pertenece el disco (en el caso que sea así).

Número de volumen:
Número del disco dentro del total de discos del conjunto de volúmenes.

Editor:
Información del editor, como nombre y detalles de contacto.

Preparador de datos:
Información sobre la persona que ha creado el disco.

Aplicación:
Información sobre el programa utilizado para crear el disco.

ISO9660 y estándares adicionales

PVD estándar:
Fuerza el cumplimiento del estándar ISO9660 en el PVD.

ISO Nivel 2:
Permite nombres de archivo de 31 caracteres.

ISO9660:1999:
Permite 207 caracteres para carpetas/nombres de archivo, y elimina el límite de niveles de profundidad de las carpetas. Se permiten también todos los caracteres ASCII, incluso las letras en minúsculas.

Nombres Joliet:
Genera entradas de directorio Joliet.

Nombres Joliet largos:
Permite nombres de archivo Joliet de 103 caracteres.

UDF 1.02:
Genera entradas de directorio UDF.

Rock Ridge:
Genera entradas de directorio Rock Ridge.

Omitir número de versión:
Omite los números de versión de los nombres de archivo ISO9660.

Relajar ISO9660:
Permite caracteres en minúsculas, otros caracteres no estándar, #, ~ y puntos múltiples.

No limitar carpetas:
No utilizar reubicación de carpetas para ISO9660.

CD de inicio

Arrancable:
Hace que el CD sea de inicio.

No emular:
No proporciona emulación de disco.

Tamaño de carga:
Número de sectores virtuales a cargar.

Tabla de información de arranque:
Modifica la imagen de arranque con información de diseño del CD.

Multisesión

Añadir nueva sesión:
Añade los datos como una nueva sesión del disco insertado.

Importar sesión:
Importa los datos de la sesión previa.


Compilación de CD de sonido

Esta ventana se utiliza para compilar CDs de sonido. Añada los archivos que desee, y pulse "Compilar" para decodificar las pistas y cargar el proyecto en la ventana principal, listo para ser grabado.

Para añadir las pistas con un hueco estándar de dos segundos, marque la casilla 'Pausa de 2"'; si la desmarca, las pistas se añadirán sin pausas. No obstante, la pausa de cada pista puede ser modificada en la ventana Propiedades de pista.

La información de CD-Text puede ser descargada desde freedb haciendo clic en el botón 'Freedb...', obtenido desde los nombres de archivo, o introducido manualmente en la ventana Propiedades de pista.

Otras opciones disponibles haciendo clic con el botón secundario en la lista de pistas:

Guardar a lista:
Guarda la lista de pistas en curso en un archivo m3u, que puede ser utilizado por un reproductor de sonido externo, o importado más tarde por burnatonce.

Dividir:
Divide una pista grande en partes más pequeñas mediante información de freedb.

Activar CD-Text:
Permite la escritura de CD-Text únicamente en el archivo toc. El dispositivo de grabación ha de admitir CD-Text y ha de estar activada la opción correspondiente en las Opciones de dispositivos.

CD-Text desde nombre de archivo:
Determina la información de CD-Text a partir del nombre de archivo de la pista.

Todas las pausas como la actual:
Ajusta la pausa/pregap de todas las pistas al valor de la pista seleccionada.

Aplicar WaveGain
Usa el algoritmo de WaveGain para igualar el volumen percibido de todas las pistas. Útil, por ejemplo, para recopilaciones.

Cambiar la carpeta temporal:
Cambia la carpeta que burnatonce utiliza para guardar archivos temporales, como los archivos de sonido decodificados y el archivo toc.

Grabación automática:
Tras compilar el disco, el proyecto es cargado en la ventana principal y se intenta grabar sin interactuar con el usuario.

Propiedades de pista:
Abre la ventana de Propiedades de pista, en la que se puede ver/editar la longitud de la pausa, puntos de marca in/out y la información de CD-Text.


Track Properties

Propiedades de pista

Esta es la ventana de Propiedades de pista, en la que se pueden ver/editar la longitud de la pausa, los puntos de marca in/out y la información de CD-Text.

Especificando los puntos 'Marca In' y "Marca Out' puede grabar sólo una parte de la pista en el CD de sonido.

Para cambiar la duración de la pausa que precede a la pista en curso, simplemente escriba el nuevo valor en el cuadro de texto de la pausa.

Controle el pregap de una pista eligiendo 'Silencio' (gap rellenado con ceros), 'Pregap' (gap rellenado con el principio de la pista) o 'Postgap' (gap rellenado con el final de la pista anterior). Todos los ejemplos que se muestran abajo se aplican a Pista02.mp3:


FreeDB

La base de datos freedb proporciona información como el artista y títulos de las pistas de álbumes completos. burnatonce transmite un identificador de disco generado por las pistas listadas en la ventana Compilación de CD de sonido, y obtiene los álbumes que coinciden.

Simplemente elija el álbum que parece coincidir más con su compilación y pulse sobre 'Leer pistas' para descargar los detalles. Cuando esté satisfecho con la información descargada, haga clic en 'Exportar a lista' para reemplazar la información de la ventana Compilación de CD de sonido por la información descargada.

Si el álbum es una recopilación de varios artistas, entondes los nombres de pista pueden contener los nombres de pista y de artista separados por una barra (/). En este caso, seleccione 'Dividir nombres por Artista / Título' para ubicar los nombres apropiados en los respectivos campos

También puede hacer una búsqueda de texto para su álbum pulsando el botón 'Buscar texto'.

Puede seleccionar un servidor de freedb más cercano a su situación geográfica pulsando el botón 'Lista de servidores'. Recibirá una lista de todos los servidores activos, y entonces deberá hacer clic sobre el que desee usar.